The Incubator

This is a place where random discussions occur, some great and some just weird.

Browse Topics
The Incubator
86 members 50 topics 108 posts

How to get rid of the FileZilla pop up window that appears everytime I log in?

last updated
created
1 reply
1.9K views
2 users
0 likes
anonymous_2 21 Jun 2011
I've just installed FileZilla on Windows 2008 server and everytime I connect remotely to the server, the FileZilla Server Interface window comes up. I do not want this and want to double click on the desktop icon instead when I need it. I cannot find any settings to disable this.

1 Comment

Like what you see?

Our one-click login makes it easy to share your thoughts. You can ask your own questions, get email notification of replies to your posts, add your comments, and give a thumb-up to the things you like.

Just use your Facebook/Google/Clever Dodo account to login.

gices 21 Jun 2011
Yes, this can be quite annoying! When you install FileZilla server, it will ask you whether you want the FileZilla Server Instance when you connect and if you have checked this option, then there's no easy setting to turn it off.

However if you're comfortable with editing the registry, there's a way to do it. Here are the steps:

1. Click on Start, then type regedit and press enter. This will take you to the registry editor.
2. Navigate to the following : HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Windows\CurrentVersion\Run if you're on 64 bit Windows or HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run if you're on 32 bit Windows
3. Delete the entry for FileZilla Server Interface

That should do the trick; if you don't see your changes, you can try a reboot.